<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><title>Pak-China-Turkey nexus a cause of serious concern for Greece | Colombo Gazette</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://colombogazette.com/wp-content/litespeed/css/c04ceb9c51485b5e3a45e79f8b46b62a.css?ver=2fcb0" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://colombogazette.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><link rel="icon" type="image/png" href="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Feed" href="https://colombogazette.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Comments Feed" href="https://colombogazette.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Pak-China-Turkey nexus a cause of serious concern for Greece Comments Feed" href="https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/feed/" /> <script data-optimized="1" type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/colombogazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings)</script> <script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://colombogazette.com/wp-content/litespeed/js/7cbbcc5793030e4b87d92a376820060d.js?ver=31acd' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://colombogazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://colombogazette.com/wp-json/wp/v2/posts/215744" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://colombogazette.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://colombogazette.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel="canonical" href="https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/" /><link rel='shortlink' href='https://colombogazette.com/?p=215744' /><link rel="alternate" type="application/json+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2022%2F01%2F22%2Fpak-china-turkey-nexus-a-cause-of-serious-concern-for-greece%2F" /><link rel="alternate" type="text/xml+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2022%2F01%2F22%2Fpak-china-turkey-nexus-a-cause-of-serious-concern-for-greece%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"153acea030","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"153acea030","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}</script> <script>window.tdaGlobal={"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"153acea030","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":215744}</script> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript>
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img, .td-lazy-img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img, .td-animation-stack .td-lazy-img";var tdc_is_installed="yes";var td_ajax_url="https:\/\/colombogazette.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4";var td_get_template_directory_uri="https:\/\/colombogazette.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var td_user_incorrect="Username incorrect!";var td_email_user_empty="Email or username empty!";var td_pass_empty="Pass empty!";var td_pass_pattern_incorrect="Invalid Pass Pattern!";var td_retype_pass_incorrect="Retyped Pass incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#dd0000";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="844bba0ef4";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script>  <script data-ad-client="ca-pub-1795470547300847" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://colombogazette.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/category/india-news/",
                    "name": "Global Picks"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/",
                    "name": "Pak-China-Turkey nexus a cause of serious concern for Greece"                                
                }
            }    
        ]
    }</script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Colombo Gazette"/><meta property="og:title" content="Pak-China-Turkey nexus a cause of serious concern for Greece"/><meta property="og:url" content="https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/"/><meta property="og:type" content="article"/><meta property="og:description" content="Pakistan supports Turkey’s claim to Cyprus and growing relations between the two countries could be a concern for Greece.Greece and Turkey have been embroiled in a long-running conflict in Cyprus, and the international community is trying to negotiate a settlement between the two peoples, Inside"/><meta property="og:image" content="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg"/><meta property="og:image:url" content="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg"/><meta property="og:image:secure_url" content="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg"/><meta property="article:published_time" content="2022-01-22T12:30:20+05:30"/><meta property="article:modified_time" content="2022-01-22T12:30:21+05:30" /><meta property="og:updated_time" content="2022-01-22T12:30:21+05:30" /><meta property="article:section" content="Global Picks"/><meta name="twitter:title" content="Pak-China-Turkey nexus a cause of serious concern for Greece"/><meta name="twitter:url" content="https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/"/><meta name="twitter:description" content="Pakistan supports Turkey’s claim to Cyprus and growing relations between the two countries could be a concern for Greece.Greece and Turkey have been embroiled in a long-running conflict in Cyprus, and the international community is trying to negotiate a settlement between the two peoples, Inside"/><meta name="twitter:image" content="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg"/><meta name="twitter:card" content="summary_large_image"/>
<style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-215744 single-format-standard td-standard-pack pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <script data-cfasync="false">var ewww_webp_supported=false;</script> <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu" class="td-mobile-main-menu"><li id="menu-item-189962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-189962"><a href="https://www.colombogazette.com">Home</a></li><li id="menu-item-189954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189954"><a href="https://colombogazette.com/category/news/">News</a></li><li id="menu-item-189958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189958"><a href="https://colombogazette.com/category/feature/">Feature</a></li><li id="menu-item-189961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189961"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li><li id="menu-item-189957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189957"><a href="https://colombogazette.com/category/oped/">Opinion</a></li><li id="menu-item-189960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189960"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li><li id="menu-item-189963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189963"><a href="https://colombogazette.com/category/advertorial/">Advertorial</a></li><li id="menu-item-194531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194531"><a href="https://colombogazette.com/category/india-news/">Global Picks</a></li><li id="menu-item-190140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190140"><a href="https://leisureplus.lk/">Leisure Plus</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://colombogazette.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 td-header-background-image"><div class="td-header-bg td-container-wrap "></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-mp-1"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Saturday, January 22, 2022</div></div><div class="menu-top-container"><ul id="menu-newspaper-above-header" class="top-header-menu"><li id="menu-item-189965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-189965"><a href="https://colombogazette.com/about-us/">About us</a></li><li id="menu-item-189966" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189966"><a href="https://colombogazette.com/contact-us/">Contact us</a></li><li id="menu-item-189967" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189967"><a href="https://colombogazette.com/category/entertainment/">Entertainment</a></li><li id="menu-item-189968" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189968"><a href="https://colombogazette.com/category/fashion/">Fashion</a></li><li id="menu-item-189969" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189969"><a href="https://colombogazette.com/category/pics/">Gazette clicks</a></li><li id="menu-item-189970" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189970"><a href="https://colombogazette.com/category/political-cartoon/">Political cartoon</a></li><li id="menu-item-189971" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189971"><a href="https://colombogazette.com/category/spotlight/">Spotlight</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://colombogazette.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMjAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMjIwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100"/><noscript><img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100"/></noscript>
<span class="td-visual-hidden">Colombo Gazette</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 "><style>/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://colombogazette.com/">
<img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 220 100'%3E%3C/svg%3E" alt="" width="220" height="100" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" class="lazyload" data-eio-rwidth="220" data-eio-rheight="100" /><noscript><img src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100" data-eio="l" /></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://colombogazette.com/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMjAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMjIwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100"/><noscript><img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100"/></noscript>
</a></div><div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-189962"><a href="https://www.colombogazette.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189954"><a href="https://colombogazette.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189958"><a href="https://colombogazette.com/category/feature/">Feature</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189961"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189957"><a href="https://colombogazette.com/category/oped/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189960"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189963"><a href="https://colombogazette.com/category/advertorial/">Advertorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194531"><a href="https://colombogazette.com/category/india-news/">Global Picks</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-190140"><a href="https://leisureplus.lk/">Leisure Plus</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://colombogazette.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://colombogazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Global Picks" class="entry-crumb" href="https://colombogazette.com/category/india-news/">Global Picks</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pak-China-Turkey nexus a cause of serious concern for Greece</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="8257524468"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="8257524468"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><article id="post-215744" class="post-215744 post type-post status-publish format-standard has-post-thumbnail category-india-news" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Pak-China-Turkey nexus a cause of serious concern for Greece</h1><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-22T12:30:20+05:30" >January 22, 2022</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2022%2F01%2F22%2Fpak-china-turkey-nexus-a-cause-of-serious-concern-for-greece%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece&url=https%3A%2F%2Fcolombogazette.com%2F2022%2F01%2F22%2Fpak-china-turkey-nexus-a-cause-of-serious-concern-for-greece%2F&via=colombogazette" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/&amp;media=https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg&description=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece %0A%0A https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/&title=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pak-China-Turkey nexus a cause of serious concern for Greece&body=https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><p><strong><a href="https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/china-pakistan-turkey-nuclear-nexus/" rel="attachment wp-att-215745"><img class="alignleft  wp-image-215745 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 369 246'%3E%3C/svg%3E" alt="" width="369" height="246"   data-src="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg" data-srcset="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg 750w, https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus-300x200.jpg 300w, https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus-696x464.jpg 696w, https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus-630x420.jpg 630w" data-sizes="auto" data-eio-rwidth="750" data-eio-rheight="500" /><noscript><img class="alignleft  wp-image-215745" src="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg" alt="" width="369" height="246" srcset="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg 750w, https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus-300x200.jpg 300w, https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus-696x464.jpg 696w, https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus-630x420.jpg 630w" sizes="(max-width: 369px) 100vw, 369px" data-eio="l" /></noscript></a>Pakistan supports Turkey’s claim to Cyprus and growing relations between the two countries could be a concern for Greece.</strong></p><p>Greece and Turkey have been embroiled in a long-running conflict in Cyprus, and the international community is trying to negotiate a settlement between the two peoples, InsideOver reports.</p><p>Although all EU countries support Greece’s position on Cyprus, there are several countries that support Turkey’s claim on Cyprus. Pakistan tops the list of such countries.</p><p>The deepening military alliance between Pakistan and Turkey clearly shows that Pakistan will do everything in its power to support Turkish President Recep Tayyip Erdogan’s jihadist ambitions and to revitalize the Ottoman Empire, including in Cyprus.</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Another concern for Greece is the establishment of Sino-Pakistani-Turkish relations over the proliferation of nuclear weapons. According to InsideOver, Turkish President Recep Tayyip Erdogan has already expressed hope that the Caliphate will develop an atomic bomb to fulfill his neo-Ottoman aspirations.</p><p>China and Pakistan are accused of illegally selling missiles and creating a clandestine proliferation market.</p><p>After a failed coup attempt against Turkish President Recep Tayyip Erdogan in 2016, Turkey fired the pilots of the fighter jets that were considered the main assassins behind the failed coup. The Turkish military later said it needed more than 500 new pilots, including 190 fighter pilots, to reach normal levels, and asked the Pakistani government to send trainers to fly the F-16s.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="8257524468"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>After joint military exercises between Turkey and Pakistan in November 2019, suspicions about the shooting down of Turkish fighters by Pakistani pilots have intensified.</p><p>In addition, on November 13, 2019, the Pakistan P-3 Orion Maritime Cooperation and Data Collection Aircraft was shot down in Greek airspace, violating Greek airspace without submitting a flight plan to Greek officials.</p><p>Also, in 2018, Pakistan’s intervention in Cyprus was exposed by a former lieutenant in the Pakistani army. General Karamat Ahmed claimed that Turkey and Pakistan are two countries and one nation. <strong>(ANI)</strong></p><div class="post-views post-215744 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views:</span>
<span class="post-views-count">80</span></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2022%2F01%2F22%2Fpak-china-turkey-nexus-a-cause-of-serious-concern-for-greece%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece&url=https%3A%2F%2Fcolombogazette.com%2F2022%2F01%2F22%2Fpak-china-turkey-nexus-a-cause-of-serious-concern-for-greece%2F&via=colombogazette" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/&amp;media=https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg&description=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece %0A%0A https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/&title=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pak-China-Turkey nexus a cause of serious concern for Greece&body=https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Pak-China-Turkey+nexus+a+cause+of+serious+concern+for+Greece https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://colombogazette.com/author/bugsbunny/">bugsbunny</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="bugsbunny"></span><meta itemprop="datePublished" content="2022-01-22T12:30:20+05:30"><meta itemprop="dateModified" content="2022-01-22T12:30:21+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://colombogazette.com/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg"></span><meta itemprop="name" content="Colombo Gazette"></span><meta itemprop="headline " content="Pak-China-Turkey nexus a cause of serious concern for Greece"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2022/01/China-Pakistan-Turkey-nuclear-nexus.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="500"></span></footer></article><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/22/pak-china-turkey-nexus-a-cause-of-serious-concern-for-greece/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://colombogazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='215744' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04b165bb70" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="13"/><script>document.getElementById("ak_js").setAttribute("value",(new Date()).getTime())</script></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="2606881577"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="6280235995"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 "><div class="td-container td-footer-bottom-full"><div class="td-pb-row">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_3 td_block_template_1 "><style>/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script> <noscript id="td-ad-placeholder"></noscript></div><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://colombogazette.com/"><img class="td-retina-data lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 220 100'%3E%3C/svg%3E" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" title=""   width="220" height="100" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-eio-rwidth="220" data-eio-rheight="100" /><noscript><img class="td-retina-data" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" title=""   width="220" height="100" data-eio="l" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-210516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-210516"><a href="https://colombogazette.com/category/news/">News</a></li><li id="menu-item-210523" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210523"><a href="https://colombogazette.com/category/world-news/">World News</a></li><li id="menu-item-210506" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210506"><a href="https://colombogazette.com/category/business/">Business</a></li><li id="menu-item-210505" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210505"><a href="https://colombogazette.com/category/advertorial/">Advertorial</a></li><li id="menu-item-210504" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210504"><a href="https://colombogazette.com/category/tis-the-season/">‘Tis the season</a></li><li id="menu-item-210507" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210507"><a href="https://colombogazette.com/category/cover-girl/">Cover Girl</a></li><li id="menu-item-210508" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210508"><a href="https://colombogazette.com/category/entertainment/">Entertainment</a></li><li id="menu-item-210509" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210509"><a href="https://colombogazette.com/category/fashion/">Fashion</a></li><li id="menu-item-210510" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210510"><a href="https://colombogazette.com/category/feature/">Feature</a></li><li id="menu-item-210511" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210511"><a href="https://colombogazette.com/category/food-impressions/">Food Impressions</a></li><li id="menu-item-210512" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210512"><a href="https://colombogazette.com/category/pics/">Gazette clicks</a></li><li id="menu-item-210513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-210513"><a href="https://colombogazette.com/category/india-news/">Global Picks</a></li><li id="menu-item-210514" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210514"><a href="https://colombogazette.com/category/hotel-restaurant-deals/">Hotel/Restaurant deals</a></li><li id="menu-item-210515" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210515"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li><li id="menu-item-210517" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210517"><a href="https://colombogazette.com/category/oped/">Opinion</a></li><li id="menu-item-210518" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210518"><a href="https://colombogazette.com/category/political-cartoon/">Political cartoon</a></li><li id="menu-item-210519" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210519"><a href="https://colombogazette.com/category/society-by-zarani/">Society by Zarani</a></li><li id="menu-item-210520" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210520"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li><li id="menu-item-210521" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210521"><a href="https://colombogazette.com/category/sports/">Sports</a></li><li id="menu-item-210522" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210522"><a href="https://colombogazette.com/category/spotlight/">Spotlight</a></li><li id="menu-item-210524" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210524"><a href="https://colombogazette.com/about-us/">About us</a></li><li id="menu-item-210525" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210525"><a href="https://colombogazette.com/contact-us/">Contact us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy;</div></div></div></div></div></div><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="8257524468"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1795470547300847"
data-ad-slot="8257524468"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
 <script data-optimized="1" type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars={"exactdn_domain":"","skip_autoscale":0,"threshold":0}</script> <script data-optimized="1" type='text/javascript' src='https://colombogazette.com/wp-content/litespeed/js/16dcf04a563aaaeccdcba9f77e3c9608.js?ver=9351b' id='eio-lazy-load-js'></script> <script data-optimized="1" type='text/javascript' src='https://colombogazette.com/wp-content/litespeed/js/944406c6a8b922875b8d299407492bb8.js?ver=259de' id='underscore-js'></script> <script data-optimized="1" type='text/javascript' src='https://colombogazette.com/wp-content/litespeed/js/4d08cf6b7efc9b9138e79a0845f7a533.js?ver=59768' id='tdb_js_posts_autoload-js'></script> <script data-optimized="1" type='text/javascript' src='https://colombogazette.com/wp-content/litespeed/js/3e7b1a525aef644a843c656c914f4415.js?ver=a238b' id='td-site-min-js'></script> <script data-optimized="1" type='text/javascript' src='https://colombogazette.com/wp-content/litespeed/js/36ce272c95dc14ac17ccbc088e04382e.js?ver=08718' id='comment-reply-js'></script> <script data-optimized="1" type='text/javascript' src='https://colombogazette.com/wp-content/litespeed/js/790872faa41ea653004c925dd602f14a.js?ver=e8f45' id='tdb_js_files_for_front-js'></script> <script data-optimized="1" type='text/javascript' src='https://colombogazette.com/wp-content/litespeed/js/13cf39ffead0a321f4c46bcc8e04d9d9.js?ver=59e27' id='wp-embed-js'></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-162805629-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162805629-1');</script>  <script></script> <script data-optimized="1" src="https://colombogazette.com/wp-content/litespeed/js/f2ad94544472c41b57a2fbdd45b665d6.js?ver=665d6"></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-01-22 09:14:20 -->
<!-- Page supported by LiteSpeed Cache 4.4.5 on 2022-01-22 14:44:18 -->