<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Low-pressure developing near Sri Lanka | Colombo Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://colombogazette.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Feed" href="https://colombogazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Comments Feed" href="https://colombogazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Low-pressure developing near Sri Lanka Comments Feed" href="https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/colombogazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://colombogazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://colombogazette.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://colombogazette.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://colombogazette.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://colombogazette.com/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://colombogazette.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://colombogazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://colombogazette.com/wp-json/wp/v2/posts/211413" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://colombogazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://colombogazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/" />
<link rel='shortlink' href='https://colombogazette.com/?p=211413' />
<link rel="alternate" type="application/json+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2021%2F11%2F07%2Flow-pressure-developing-near-sri-lanka%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2021%2F11%2F07%2Flow-pressure-developing-near-sri-lanka%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"51f37a69b3","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"51f37a69b3","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"51f37a69b3","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":211413};
    </script>
    <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
		<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-1795470547300847" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://colombogazette.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/",
                    "name": "Low-pressure developing near Sri Lanka"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0000;
                }
                .tdm-btn-style1 {
					background-color: #dd0000;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0000;
				}
				.tdm-btn-style2 {
				    color: #dd0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0000;
                    -moz-box-shadow: 0 2px 16px #dd0000;
                    box-shadow: 0 2px 16px #dd0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0000;
                    -moz-box-shadow: 0 4px 26px #dd0000;
                    box-shadow: 0 4px 26px #dd0000;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Colombo Gazette"/>
  <meta property="og:title" content="Low-pressure developing near Sri Lanka"/>
  <meta property="og:url" content="https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A low-pressure is developing near Sri Lanka which could result in more rain and strong winds. 

The Department of Meteorology said that the low-pressure area is forming in the South-East of the Bay of Bengal (BOB).

It is likely to intensify further and is expected to move towards the Northern c"/>
  <meta property="og:image" content="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg"/>
  <meta property="og:image:url" content="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg"/>
  <meta property="og:image:secure_url" content="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg"/>
  <meta property="article:published_time" content="2021-11-07T22:51:52+05:30"/>
  <meta property="article:modified_time" content="2021-11-07T22:51:52+05:30" />
  <meta property="og:updated_time" content="2021-11-07T22:51:52+05:30" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Low-pressure developing near Sri Lanka"/>
  <meta name="twitter:url" content="https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/"/>
  <meta name="twitter:description" content="A low-pressure is developing near Sri Lanka which could result in more rain and strong winds. 

The Department of Meteorology said that the low-pressure area is forming in the South-East of the Bay of Bengal (BOB).

It is likely to intensify further and is expected to move towards the Northern c"/>
  <meta name="twitter:image" content="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-211413 single-format-standard td-standard-pack low-pressure-developing-near-sri-lanka global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script data-cfasync="false">var ewww_webp_supported=false;</script>

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu" class="td-mobile-main-menu"><li id="menu-item-189962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-189962"><a href="https://www.colombogazette.com">Home</a></li>
<li id="menu-item-189954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189954"><a href="https://colombogazette.com/category/news/">News</a></li>
<li id="menu-item-189958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189958"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li id="menu-item-189961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189961"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li id="menu-item-189957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189957"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li id="menu-item-189960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189960"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li id="menu-item-189963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189963"><a href="https://colombogazette.com/category/advertorial/">Advertorial</a></li>
<li id="menu-item-194531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194531"><a href="https://colombogazette.com/category/india-news/">Global Picks</a></li>
<li id="menu-item-190140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190140"><a href="https://leisureplus.lk/">Leisure Plus</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://colombogazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, November 8, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-newspaper-above-header" class="top-header-menu"><li id="menu-item-189965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-189965"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-189966" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189966"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
<li id="menu-item-189967" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189967"><a href="https://colombogazette.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-189968" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189968"><a href="https://colombogazette.com/category/fashion/">Fashion</a></li>
<li id="menu-item-189969" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189969"><a href="https://colombogazette.com/category/pics/">Gazette clicks</a></li>
<li id="menu-item-189970" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189970"><a href="https://colombogazette.com/category/political-cartoon/">Political cartoon</a></li>
<li id="menu-item-189971" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189971"><a href="https://colombogazette.com/category/spotlight/">Spotlight</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://colombogazette.com/">
            <img class="td-retina-data lazyload" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 220 100'%3E%3C/svg%3E" alt="" width="220" height="100" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-eio-rwidth="220" data-eio-rheight="100" /><noscript><img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100" data-eio="l" /></noscript>
            <span class="td-visual-hidden">Colombo Gazette</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://colombogazette.com/">
			<img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 220 100'%3E%3C/svg%3E" alt="" width="220" height="100" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" class="lazyload" data-eio-rwidth="220" data-eio-rheight="100" /><noscript><img src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100" data-eio="l" /></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://colombogazette.com/">
			<img class="td-retina-data lazyload" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 220 100'%3E%3C/svg%3E" alt="" width="220" height="100" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-eio-rwidth="220" data-eio-rheight="100" /><noscript><img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100" data-eio="l" /></noscript>
		</a>
	    </div>
    <div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-189962"><a href="https://www.colombogazette.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-189954"><a href="https://colombogazette.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189958"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189961"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189957"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189960"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189963"><a href="https://colombogazette.com/category/advertorial/">Advertorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194531"><a href="https://colombogazette.com/category/india-news/">Global Picks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-190140"><a href="https://leisureplus.lk/">Leisure Plus</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://colombogazette.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://colombogazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://colombogazette.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Low-pressure developing near Sri Lanka</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal CG ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="8257524468"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal CG ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="8257524468"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

    <article id="post-211413" class="post-211413 post type-post status-publish format-standard has-post-thumbnail category-news tag-rain tag-sri-lanka tag-weather tag-wind" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Low-pressure developing near Sri Lanka</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T22:51:52+05:30" >November 7, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2021%2F11%2F07%2Flow-pressure-developing-near-sri-lanka%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Low-pressure+developing+near+Sri+Lanka&url=https%3A%2F%2Fcolombogazette.com%2F2021%2F11%2F07%2Flow-pressure-developing-near-sri-lanka%2F&via=colombogazette" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/&amp;media=https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg&description=Low-pressure+developing+near+Sri+Lanka" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Low-pressure+developing+near+Sri+Lanka %0A%0A https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/&title=Low-pressure+developing+near+Sri+Lanka" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Low-pressure developing near Sri Lanka&body=https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Low-pressure+developing+near+Sri+Lanka https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/" title="Viber" >
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><strong><a href="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg"><img class="alignleft  wp-image-211414 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 298 171'%3E%3C/svg%3E" alt="" width="298" height="171"   data-src="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg" data-srcset="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg 761w, https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12-300x173.jpg 300w, https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12-696x401.jpg 696w, https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12-730x420.jpg 730w" data-sizes="auto" data-eio-rwidth="298" data-eio-rheight="171" /><noscript><img class="alignleft  wp-image-211414" src="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg" alt="" width="298" height="171" srcset="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg 761w, https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12-300x173.jpg 300w, https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12-696x401.jpg 696w, https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12-730x420.jpg 730w" sizes="(max-width: 298px) 100vw, 298px" data-eio="l" /></noscript></a>A low-pressure is developing near Sri Lanka which could result in more rain and strong winds. </strong></p>
<p>The Department of Meteorology said that the low-pressure area is forming in the South-East of the Bay of Bengal (BOB).</p>
<p>It is likely to intensify further and is expected to move towards the Northern coast of Sri Lanka.</p>
<p>Due to the influence of the low-pressure area which is about to form in the South-East of the Bay of Bengal, heavy showers and a sudden increase of wind speeds (60-70) kmph can be expected over the sea area 04-08N and 86-92E.</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Naval and fishing communities have been advised not to venture out to sea in the South-East of the Bay of Bengal sea area (04-08N and 86-92E) from tomorrow (08) evening, until further notice.</p>
<p>The Department of Meteorology is closely monitoring the situation. <strong>(Colombo Gazette)</strong></p>
<div class="post-views post-211413 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views:</span>
				<span class="post-views-count">166</span>
			</div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2021%2F11%2F07%2Flow-pressure-developing-near-sri-lanka%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Low-pressure+developing+near+Sri+Lanka&url=https%3A%2F%2Fcolombogazette.com%2F2021%2F11%2F07%2Flow-pressure-developing-near-sri-lanka%2F&via=colombogazette" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/&amp;media=https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg&description=Low-pressure+developing+near+Sri+Lanka" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Low-pressure+developing+near+Sri+Lanka %0A%0A https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/&title=Low-pressure+developing+near+Sri+Lanka" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Low-pressure developing near Sri Lanka&body=https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Low-pressure+developing+near+Sri+Lanka https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/" title="Viber" >
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://colombogazette.com/author/bugsbunny/">bugsbunny</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="bugsbunny"></span><meta itemprop="datePublished" content="2021-11-07T22:51:52+05:30"><meta itemprop="dateModified" content="2021-11-07T22:51:52+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://colombogazette.com/2021/11/07/low-pressure-developing-near-sri-lanka/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg"></span><meta itemprop="name" content="Colombo Gazette"></span><meta itemprop="headline " content="Low-pressure developing near Sri Lanka"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2021/11/Untitled-12.jpg"><meta itemprop="width" content="761"><meta itemprop="height" content="438"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":211413,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "6914";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "2305";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://colombogazette.com/2021/11/07/chinese-company-demands-usd-8-million-from-sri-lankan-official/" rel="bookmark" class="td-image-wrap " title="Chinese company demands USD 8 million from Sri Lankan official" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chinese company demands USD 8 million from Sri Lankan official" data-type="image_tag" data-img-url="https://colombogazette.com/wp-content/uploads/2021/11/Qingdao-Seawin-Biotech-Group-Co-Ltd-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://colombogazette.com/2021/11/07/chinese-company-demands-usd-8-million-from-sri-lankan-official/" rel="bookmark" title="Chinese company demands USD 8 million from Sri Lankan official">Chinese company demands USD 8 million from Sri Lankan official</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://colombogazette.com/2021/11/07/two-killed-9-injured-in-habarana-safari-jeep-accident/" rel="bookmark" class="td-image-wrap " title="Two killed, 9 injured in Habarana safari jeep accident" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Two killed, 9 injured in Habarana safari jeep accident" data-type="image_tag" data-img-url="https://colombogazette.com/wp-content/uploads/2021/11/safari-jeep-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://colombogazette.com/2021/11/07/two-killed-9-injured-in-habarana-safari-jeep-accident/" rel="bookmark" title="Two killed, 9 injured in Habarana safari jeep accident">Two killed, 9 injured in Habarana safari jeep accident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://colombogazette.com/2021/11/07/sri-lanka-could-face-a-covid-fourth-wave/" rel="bookmark" class="td-image-wrap " title="Sri Lanka could face a Covid fourth wave" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sri Lanka could face a Covid fourth wave" data-type="image_tag" data-img-url="https://colombogazette.com/wp-content/uploads/2021/06/AstraZeneca-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://colombogazette.com/2021/11/07/sri-lanka-could-face-a-covid-fourth-wave/" rel="bookmark" title="Sri Lanka could face a Covid fourth wave">Sri Lanka could face a Covid fourth wave</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/07/low-pressure-developing-near-sri-lanka/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://colombogazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='211413' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="306eceda5e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="125"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vertical responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="2606881577"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad CG -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="6280235995"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_6 td_block_template_1 ">

<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://colombogazette.com/"><img class="td-retina-data lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 220 100'%3E%3C/svg%3E" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" title=""   width="220" height="100" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-eio-rwidth="220" data-eio-rheight="100" /><noscript><img class="td-retina-data" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" title=""   width="220" height="100" data-eio="l" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-210516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-210516"><a href="https://colombogazette.com/category/news/">News</a></li>
<li id="menu-item-210523" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210523"><a href="https://colombogazette.com/category/world-news/">World News</a></li>
<li id="menu-item-210506" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210506"><a href="https://colombogazette.com/category/business/">Business</a></li>
<li id="menu-item-210505" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210505"><a href="https://colombogazette.com/category/advertorial/">Advertorial</a></li>
<li id="menu-item-210504" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210504"><a href="https://colombogazette.com/category/tis-the-season/">‘Tis the season</a></li>
<li id="menu-item-210507" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210507"><a href="https://colombogazette.com/category/cover-girl/">Cover Girl</a></li>
<li id="menu-item-210508" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210508"><a href="https://colombogazette.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-210509" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210509"><a href="https://colombogazette.com/category/fashion/">Fashion</a></li>
<li id="menu-item-210510" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210510"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li id="menu-item-210511" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210511"><a href="https://colombogazette.com/category/food-impressions/">Food Impressions</a></li>
<li id="menu-item-210512" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210512"><a href="https://colombogazette.com/category/pics/">Gazette clicks</a></li>
<li id="menu-item-210513" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210513"><a href="https://colombogazette.com/category/india-news/">Global Picks</a></li>
<li id="menu-item-210514" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210514"><a href="https://colombogazette.com/category/hotel-restaurant-deals/">Hotel/Restaurant deals</a></li>
<li id="menu-item-210515" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210515"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li id="menu-item-210517" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210517"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li id="menu-item-210518" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210518"><a href="https://colombogazette.com/category/political-cartoon/">Political cartoon</a></li>
<li id="menu-item-210519" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210519"><a href="https://colombogazette.com/category/society-by-zarani/">Society by Zarani</a></li>
<li id="menu-item-210520" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210520"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li id="menu-item-210521" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210521"><a href="https://colombogazette.com/category/sports/">Sports</a></li>
<li id="menu-item-210522" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210522"><a href="https://colombogazette.com/category/spotlight/">Spotlight</a></li>
<li id="menu-item-210524" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210524"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-210525" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210525"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal CG ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="8257524468"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizontal CG ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1795470547300847"
     data-ad-slot="8257524468"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 61882a7d3edcf
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-author-name {

    display: none !important;
}


.td-module-comments {

    display: none !important;
}
</style>

<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=625' id='eio-lazy-load-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162805629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162805629-1');
</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>