<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Sri Lanka to receive 4 million doses of Sinopharm vaccine next week | Colombo Gazette</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://colombogazette.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Feed" href="https://colombogazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Comments Feed" href="https://colombogazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Sri Lanka to receive 4 million doses of Sinopharm vaccine next week Comments Feed" href="https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://colombogazette.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://colombogazette.com/wp-content/uploads/hummingbird-assets/64040b0c7f956b34a3aa4086f4dcb487.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css' href='https://colombogazette.com/wp-content/uploads/hummingbird-assets/a6b86f968b71ec9ff8038bf2f0b7e173.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' id='wphb-2-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0","threshold":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/uploads/hummingbird-assets/6d29200b7725e3d3343b81d49604e64c.js' id='wphb-2-js'></script>
<link rel="https://api.w.org/" href="https://colombogazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://colombogazette.com/wp-json/wp/v2/posts/204696" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://colombogazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://colombogazette.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/" />
<link rel='shortlink' href='https://colombogazette.com/?p=204696' />
<link rel="alternate" type="application/json+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2021%2F07%2F28%2Fsri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2021%2F07%2F28%2Fsri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"e58feea643","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"e58feea643","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":204696};
    </script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>

<script>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</script>

<style>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</style>
<script data-ad-client="ca-pub-1795470547300847" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://colombogazette.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/category/china-in-sri-lanka/",
                    "name": "China in Sri Lanka"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/",
                    "name": "Sri Lanka to receive 4 million doses of Sinopharm vaccine next week"                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0000;
                }
                .tdm-btn-style1 {
					background-color: #dd0000;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0000;
				}
				.tdm-btn-style2 {
				    color: #dd0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0000;
                    -moz-box-shadow: 0 2px 16px #dd0000;
                    box-shadow: 0 2px 16px #dd0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0000;
                    -moz-box-shadow: 0 4px 26px #dd0000;
                    box-shadow: 0 4px 26px #dd0000;
				}
</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Colombo Gazette" />
<meta property="og:title" content="Sri Lanka to receive 4 million doses of Sinopharm vaccine next week" />
<meta property="og:url" content="https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Sri Lanka is to receive another 4 million doses of the Sinopharm vaccine next week.

The Sri Lanka Embassy in Beijing said that arrangements are being made to airfreight the consignment between 04-08 August 2021.

This is the largest quantity of vaccines that Sri Lanka has been able to procure i" />
<meta property="og:image" content="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg" />
<meta property="og:image:url" content="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg" />
<meta property="og:image:secure_url" content="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg" />
<meta property="article:published_time" content="2021-07-28T11:12:01+05:30" />
<meta property="article:modified_time" content="2021-07-28T11:12:02+05:30" />
<meta property="og:updated_time" content="2021-07-28T11:12:02+05:30" />
<meta property="article:section" content="China in Sri Lanka" />
<meta property="article:section" content="News" />


<meta name="twitter:title" content="Sri Lanka to receive 4 million doses of Sinopharm vaccine next week" />
<meta name="twitter:url" content="https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/" />
<meta name="twitter:description" content="Sri Lanka is to receive another 4 million doses of the Sinopharm vaccine next week.

The Sri Lanka Embassy in Beijing said that arrangements are being made to airfreight the consignment between 04-08 August 2021.

This is the largest quantity of vaccines that Sri Lanka has been able to procure i" />
<meta name="twitter:image" content="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-204696 single-format-standard td-standard-pack sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu" class="td-mobile-main-menu"><li id="menu-item-189962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-189962"><a href="https://www.colombogazette.com">Home</a></li>
<li id="menu-item-189954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189954"><a href="https://colombogazette.com/category/news/">News</a></li>
<li id="menu-item-189958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189958"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li id="menu-item-189961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189961"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li id="menu-item-189957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189957"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li id="menu-item-189960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189960"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li id="menu-item-189963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189963"><a href="https://colombogazette.com/category/advertorial/">Advertorial</a></li>
<li id="menu-item-194531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194531"><a href="https://colombogazette.com/category/india-news/">Global Picks</a></li>
<li id="menu-item-190140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190140"><a href="http://www.colombogazette.lk">Sinhala</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://colombogazette.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap "></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, July 28, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-newspaper-above-header" class="top-header-menu"><li id="menu-item-189965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-189965"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-189966" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189966"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
<li id="menu-item-189967" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189967"><a href="https://colombogazette.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-189968" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189968"><a href="https://colombogazette.com/category/fashion/">Fashion</a></li>
<li id="menu-item-189969" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189969"><a href="https://colombogazette.com/category/pics/">Gazette clicks</a></li>
<li id="menu-item-189970" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189970"><a href="https://colombogazette.com/category/political-cartoon/">Political cartoon</a></li>
<li id="menu-item-189971" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189971"><a href="https://colombogazette.com/category/spotlight/">Spotlight</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>

</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://colombogazette.com/">
<img class="td-retina-data lazyload" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 220 100'%3E%3C/svg%3E" alt="" width="220" height="100" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-eio-rwidth="220" data-eio-rheight="100" /><noscript><img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100" data-eio="l" /></noscript>
<span class="td-visual-hidden">Colombo Gazette</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://colombogazette.com/">
<img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 220 100'%3E%3C/svg%3E" alt="" width="220" height="100" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" class="lazyload" data-eio-rwidth="220" data-eio-rheight="100" /><noscript><img src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" width="220" height="100" data-eio="l" /></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://colombogazette.com/">
<img class="td-retina-data lazyload" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" /><noscript><img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" data-eio="l" /></noscript>
</a>
</div>
<div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-189962"><a href="https://www.colombogazette.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-189954"><a href="https://colombogazette.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189958"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189961"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189957"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189960"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189963"><a href="https://colombogazette.com/category/advertorial/">Advertorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194531"><a href="https://colombogazette.com/category/india-news/">Global Picks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-190140"><a href="http://www.colombogazette.lk">Sinhala</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://colombogazette.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://colombogazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in China in Sri Lanka" class="entry-crumb" href="https://colombogazette.com/category/china-in-sri-lanka/">China in Sri Lanka</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sri Lanka to receive 4 million doses of Sinopharm vaccine next week</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8257524468" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-204696" class="post-204696 post type-post status-publish format-standard has-post-thumbnail hentry category-china-in-sri-lanka category-news tag-china tag-coronavirus tag-covid19 tag-sinopharm tag-sri-lanka" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">Sri Lanka to receive 4 million doses of Sinopharm vaccine next week</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-28T11:12:01+05:30">July 28, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2021%2F07%2F28%2Fsri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week&url=https%3A%2F%2Fcolombogazette.com%2F2021%2F07%2F28%2Fsri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week%2F&via=colombogazette" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/&amp;media=https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg&description=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week %0A%0A https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/&title=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c553b1a01482409060309481c07481a0d0b0d011e0d485c4805010404010706480c071b0d1b48070e483b0106071800091a05481e090b0b01060d48060d101c481f0d0d034e0a070c1155001c1c181b5247470b070407050a070f09120d1c1c0d460b0705475a585a5947585f475a50471b1a01450409060309451c07451a0d0b0d011e0d455c4505010404010706450c071b0d1b45070e451b0106071800091a05451e090b0b01060d45060d101c451f0d0d0347" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/" title="Viber">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<p><strong><a href="https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/dr-palitha-kohona-1-1/" rel="attachment wp-att-204697"><img class="alignleft  wp-image-204697 lazyload" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 233 174'%3E%3C/svg%3E" alt="" width="233" height="174" data-src="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg" data-srcset="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg 577w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-300x225.jpg 300w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-485x360.jpg 485w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-560x420.jpg 560w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-80x60.jpg 80w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-265x198.jpg 265w" data-sizes="auto" data-eio-rwidth="233" data-eio-rheight="174" /><noscript><img class="alignleft  wp-image-204697" src="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg" alt="" width="233" height="174" srcset="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg 577w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-300x225.jpg 300w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-485x360.jpg 485w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-560x420.jpg 560w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-80x60.jpg 80w, https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1-265x198.jpg 265w" sizes="(max-width: 233px) 100vw, 233px" data-eio="l" /></noscript></a>Sri Lanka is to receive another 4 million doses of the Sinopharm vaccine next week.</strong></p>
<p>The Sri Lanka Embassy in Beijing said that arrangements are being made to airfreight the consignment between 04-08 August 2021.</p>
<p>This is the largest quantity of vaccines that Sri Lanka has been able to procure in one consignment.</p>
<p>With the 4 million vaccines Sri Lanka has procured 12 million doses of the COVID-19 Sinopharm vaccine from China. The Government of China also gifted 2.7 million doses of vaccines to Sri Lanka.</p><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Sri Lanka&#8217;s Ambassador to China, Dr Palitha Kohona expressed confidence that Sri Lanka will be able to complete the vaccination program soon. He extended his gratitude to the Government of China for supporting Sri Lanka in this difficult fight against COVID-19.</p>
<p>The Ambassador also noted that Sri Lanka is open for tourists subject to health restrictions. Kohona said he expects more Chinese tourists to visit Sri Lanka in the near future. <strong>(Colombo Gazette)</strong></p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2021%2F07%2F28%2Fsri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week&url=https%3A%2F%2Fcolombogazette.com%2F2021%2F07%2F28%2Fsri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week%2F&via=colombogazette" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/&amp;media=https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg&description=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week %0A%0A https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/&title=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e3dc90968189868097deb0918ac3af828d8882c3978cc3918680868a9586c3d7c38e8a8f8f8a8c8dc3878c908690c38c85c3b08a8d8c938b82918ec3958280808a8d86c38d869b97c394868688c5818c879ade8b97979390d9cccc808c8f8c8e818c84829986979786cd808c8eccd1d3d1d2ccd3d4ccd1dbcc90918ace8f828d8882ce978cce918680868a9586ced7ce8e8a8f8f8a8c8dce878c908690ce8c85ce908a8d8c938b82918ece958280808a8d86ce8d869b97ce94868688cc" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Sri+Lanka+to+receive+4+million+doses+of+Sinopharm+vaccine+next+week https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/" title="Viber">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://colombogazette.com/author/bugsbunny/">bugsbunny</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="bugsbunny"></span><meta itemprop="datePublished" content="2021-07-28T11:12:01+05:30"><meta itemprop="dateModified" content="2021-07-28T11:12:02+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://colombogazette.com/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg"></span><meta itemprop="name" content="Colombo Gazette"></span><meta itemprop="headline " content="Sri Lanka to receive 4 million doses of Sinopharm vaccine next week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2021/07/Dr.Palitha-Kohona-1-1.jpg"><meta itemprop="width" content="577"><meta itemprop="height" content="433"></span> </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/28/sri-lanka-to-receive-4-million-doses-of-sinopharm-vaccine-next-week/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://colombogazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='204696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5788cdde0" /></p><input type="hidden" id="ak_js" name="ak_js" value="142" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="2606881577" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="6280235995" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_3 td_block_template_1 ">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1795470547300847");
		            adEl.setAttribute("data-ad-slot", "4557650787");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://colombogazette.com/"><img class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" title="" width="220" data-src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" /><noscript><img class="td-retina-data" src="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" data-retina="https://colombogazette.com/wp-content/uploads/2021/05/logo.jpg" alt="" title="" width="220" data-eio="l" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-author-name {

    display: none !important;
}


.td-module-comments {

    display: none !important;
}
</style>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/uploads/hummingbird-assets/b4127ac13a1ed1db4268f89cd50cb5b5.js' id='wphb-3-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162805629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162805629-1');
</script>

<script>
    
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'675c7a5a1ae4c17f',m:'6e4f76875e4e56d8cb61d961477df96f1e5d34d7-1627458221-1800-Acqe661pw8xHpv+BQwIP1/SPdCa+9368IzbTu88kYHaMB/ZqKjmZUr2vZ998c9ztvMpicsVgTdritOxA3DaGl5SkMGhHnWjiKsDE6j1rm3RnuPriYdgVHTFE7sHdRONDZ2yL+4jw4lpM4NOi/OgNCRJA0dTLSC+j6c2bnApi+A0YyaysN4+/cNOZ4r+ie5Y0omIvtJ7Gf6+7FzVtdTUvJC17PdYtB77zsOtpNBwgO+eX',s:[0x41b6c7d27f,0xc748803e8b],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"675c7a5a1ae4c17f","version":"2021.7.0","r":1,"token":"6416ee11c27c4a86b089d88934791a12","si":10}'></script>
</body>
</html>