<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://colombogazette.com/xmlrpc.php" />

<title>Draft resolution calls for continued monitoring of Sri Lanka | Colombo Gazette</title>
<meta name="google-site-verification" content="_H7nRLBoNcePpfOQ0mt3hPXMvNjj0YAur_o3i_MLz8Y" />
<link rel="canonical" href="https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/" />
<meta property="og:site_name" content="Colombo Gazette" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Draft resolution calls for continued monitoring of Sri Lanka | Colombo Gazette" />
<meta property="og:url" content="https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/" />
<meta property="og:image" content="https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg" />
<meta property="og:image:secure_url" content="https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="480" />
<meta property="article:published_time" content="2021-02-22T02:03:08Z" />
<meta property="article:modified_time" content="2021-02-22T02:15:52Z" />
<meta property="article:publisher" content="https://www.facebook.com/ColomboGazette/" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:site" content="@colombogazette" />
<meta property="twitter:domain" content="colombogazette.com" />
<meta property="twitter:title" content="Draft resolution calls for continued monitoring of Sri Lanka | Colombo Gazette" />
<meta property="twitter:image" content="https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "162805629", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel="icon" type="image/png" href="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Feed" href="https://colombogazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Comments Feed" href="https://colombogazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Draft resolution calls for continued monitoring of Sri Lanka Comments Feed" href="https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/colombogazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://colombogazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://colombogazette.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='SweetAlertCSS-css' href='https://colombogazette.com/wp-content/plugins/simple-adblock-notice-pro/css/sweet-alert.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='StyleCSS-css' href='https://colombogazette.com/wp-content/plugins/simple-adblock-notice-pro/css/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://colombogazette.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://colombogazette.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://colombogazette.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/simple-adblock-notice-pro/js/sweet-alert.min.js?ver=5.6.1' id='SweetAlertJs-js'></script>
<link rel="https://api.w.org/" href="https://colombogazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://colombogazette.com/wp-json/wp/v2/posts/185575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://colombogazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://colombogazette.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://colombogazette.com/?p=185575' />
<link rel="alternate" type="application/json+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2021%2F02%2F22%2Fzero-draft-calls-for-continued-monitoring-of-sri-lanka%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2021%2F02%2F22%2Fzero-draft-calls-for-continued-monitoring-of-sri-lanka%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.26.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"36e026f808","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"36e026f808","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1795470547300847","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<script>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</script>

<style>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</style>
<script data-ad-client="ca-pub-1795470547300847" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://colombogazette.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/category/editors-pick-2/",
                    "name": "Editor's Pick"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/",
                    "name": "Draft resolution calls for continued monitoring of Sri Lanka"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" />
<meta name="msapplication-TileImage" content="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0000;
                }
                .tdm-btn-style1 {
					background-color: #dd0000;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0000;
				}
				.tdm-btn-style2 {
				    color: #dd0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0000;
                    -moz-box-shadow: 0 2px 16px #dd0000;
                    box-shadow: 0 2px 16px #dd0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0000;
                    -moz-box-shadow: 0 4px 26px #dd0000;
                    box-shadow: 0 4px 26px #dd0000;
				}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-185575 single-format-standard td-standard-pack zero-draft-calls-for-continued-monitoring-of-sri-lanka global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu" class="td-mobile-main-menu"><li id="menu-item-146116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-146116"><a href="https://colombogazette.com/">Home</a></li>
<li id="menu-item-121721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121721"><a href="https://colombogazette.com/category/news/">News</a></li>
<li id="menu-item-121723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121723"><a href="https://colombogazette.com/category/sports/">Sports</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129455"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li id="menu-item-166561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166561"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li id="menu-item-129456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129456"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li id="menu-item-121720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121720"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li id="menu-item-143070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143070"><a href="https://play.google.com/store/apps/details?id=com.appswiz.colomboygazettebfhjad">Google Play App</a></li>
<li id="menu-item-176708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176708"><a href="https://sinhala.colombogazette.com/">Sinhala</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://colombogazette.com/about-us/">About us</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://colombogazette.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap "></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, February 22, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-newspaper-above-main-menu" class="top-header-menu"><li id="menu-item-146972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-146972"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-128112" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128112"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
<li id="menu-item-128115" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128115"><a href="https://colombogazette.com/category/food-impressions/">Food Impressions</a></li>
<li id="menu-item-128117" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128117"><a href="https://colombogazette.com/category/hotel-restaurant-deals/">Hotel/Restaurant deals</a></li>
<li id="menu-item-128121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128121"><a href="https://colombogazette.com/category/places-to-visit/">Travel</a></li>
<li id="menu-item-128114" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128114"><a href="https://colombogazette.com/category/fashion/">Fashion</a></li>
<li id="menu-item-128116" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128116"><a href="https://colombogazette.com/category/pics/">Gazette clicks</a></li>
<li id="menu-item-128120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128120"><a href="https://colombogazette.com/category/spotlight/">Spotlight</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://colombogazette.com/about-us/">About us</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://colombogazette.com/">
<img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" src="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" alt="" />
<span class="td-visual-hidden">Colombo Gazette</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_3fd td_block_template_1 ">
<style>
/* custom css */
.tdi_1_3fd.td-a-rec{
					text-align: center;
				}.tdi_1_3fd .td-element-style{
					z-index: -1;
				}.tdi_1_3fd.td-a-rec-img{
				    text-align: left;
				}.tdi_1_3fd.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_3fd.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://colombogazette.com/">
<img src="https://colombogazette.com/wp-content/uploads/2016/07/very-small-CG-logo.jpg" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://colombogazette.com/">
<img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" src="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" alt="" />
</a>
</div>
<div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-146116"><a href="https://colombogazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-121721"><a href="https://colombogazette.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121723"><a href="https://colombogazette.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129455"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166561"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129456"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121720"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143070"><a href="https://play.google.com/store/apps/details?id=com.appswiz.colomboygazettebfhjad">Google Play App</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176708"><a href="https://sinhala.colombogazette.com/">Sinhala</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://colombogazette.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://colombogazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Editor&#039;s Pick" class="entry-crumb" href="https://colombogazette.com/category/editors-pick-2/">Editor&#039;s Pick</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Draft resolution calls for continued monitoring of Sri Lanka</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-185575" class="post-185575 post type-post status-publish format-standard has-post-thumbnail category-editors-pick-2 category-news tag-geneva tag-human-rights tag-sri-lanka tag-unhrc tag-zero-draft" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">Draft resolution calls for continued monitoring of Sri Lanka</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-22T07:33:08+05:30">22 February 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2021%2F02%2F22%2Fzero-draft-calls-for-continued-monitoring-of-sri-lanka%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka&url=https%3A%2F%2Fcolombogazette.com%2F2021%2F02%2F22%2Fzero-draft-calls-for-continued-monitoring-of-sri-lanka%2F&via=colombogazette">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/&amp;media=https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg&description=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka %0A%0A https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/&title=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92ebddcec9db8fddcadcc0c3dadbc6c0c18fcccec3c3dc8fc9c0dd8fccc0c1dbc6c1dacacb8fc2c0c1c6dbc0ddc6c1c88fc0c98ffcddc68fe3cec1c4ce89cdc0cbd692c7dbdbdfdc958080ccc0c3c0c2cdc0c8ced5cadbdbca81ccc0c2809d9f9d9e809f9d809d9d80d5caddc082cbddcec9db82cccec3c3dc82c9c0dd82ccc0c1dbc6c1dacacb82c2c0c1c6dbc0ddc6c1c882c0c982dcddc682c3cec1c4ce80">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<div class='code-block code-block-8' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3804415891" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p class="x_MsoListParagraph"><strong><a href="https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg"><img loading="lazy" class="wp-image-185576 alignleft" src="https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg" alt="" width="311" height="187" srcset="https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg 800w, https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89-696x418.jpeg 696w, https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89-700x420.jpeg 700w" sizes="(max-width: 311px) 100vw, 311px" /></a>By Easwaran Rutnam </strong></p>
<p class="x_MsoListParagraph">The first draft (zero draft) of the resolution on Sri Lanka to be tabled at the UN Human Rights Council (UNHRC) in Geneva calls on the Office of the High Commissioner for Human Rights to enhance its monitoring and reporting on the human rights situation in Sri Lanka.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3804415891" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="x_MsoListParagraph">The UNHRC will begin meeting today for its 46<sup>th</sup> Session with Sri Lanka on the formal agenda.</p>
<p class="x_MsoListParagraph">Focus will be on a new resolution to be presented to the Council by the Core Group on Sri Lanka, consisting of Canada, Germany, North Macedonia, Malawi, Montenegro and the UK.</p><div class='code-block code-block-16' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3400730062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="x_MsoNormal">The zero draft seeks a written update on Sri Lanka to be presented to the Human Rights Council at its forty-ninth session, and a comprehensive report including further options for advancing accountability at its fifty-first session.</p>
<p class="x_MsoNormal">The draft text encourages the Office of the High Commissioner for Human Rights (OHCHR) and relevant Special Procedures mandate holders to provide, in consultation with and with the concurrence of the Government of Sri Lanka, advice and technical assistance on implementing proposed steps to advance human rights.</p>
<p class="x_MsoNormal">The draft also notes concerns that the COVID-19 pandemic has impacted on freedom of religion or belief and exacerbated the prevailing marginalisation and discrimination suffered by the Muslim community in Sri Lanka.</p>
<p class="x_MsoNormal">It notes that the Government of Sri Lanka’s decision to mandate cremations for all those deceased from COVID-19 has prevented Muslims and members of other religions from practicing their own burial religious rites, and has disproportionately affected religious minorities and exacerbated distress and tensions. <strong>(Colombo Gazette)</strong></p>
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-5' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr-10+2n-c-32" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8255699478"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5870480063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8034507198" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-12' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-13' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8034507198" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2021%2F02%2F22%2Fzero-draft-calls-for-continued-monitoring-of-sri-lanka%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka&url=https%3A%2F%2Fcolombogazette.com%2F2021%2F02%2F22%2Fzero-draft-calls-for-continued-monitoring-of-sri-lanka%2F&via=colombogazette">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/&amp;media=https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg&description=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka %0A%0A https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/&title=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#033c707661696660773e4771626577237166706c6f76776a6c6d2360626f6f7023656c7123606c6d776a6d766667236e6c6d6a776c716a6d64236c652350716a234f626d686225616c677a3e6b77777370392c2c606c6f6c6e616c646279667777662d606c6e2c313331322c33312c31312c7966716c2e67716265772e60626f6f702e656c712e606c6d776a6d7666672e6e6c6d6a776c716a6d642e6c652e70716a2e6f626d68622c">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Draft+resolution+calls+for+continued+monitoring+of+Sri+Lanka https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://colombogazette.com/author/admin/">admin</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2021-02-22T07:33:08+05:30"><meta itemprop="dateModified" content="2021-02-22T07:45:52+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://colombogazette.com/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg"></span><meta itemprop="name" content="Colombo Gazette"></span><meta itemprop="headline " content="Draft resolution calls for continued monitoring of Sri Lanka"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2021/02/baa2693b-69dc-44d2-93b1-73ae68716c89.jpeg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_cf0 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_cf0"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_3_cf0 = new tdBlock();
block_tdi_3_cf0.id = "tdi_3_cf0";
block_tdi_3_cf0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_cf0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":185575,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_cf0","tdc_css_class_style":"tdi_3_cf0_rand_style"}';
block_tdi_3_cf0.td_column_number = "3";
block_tdi_3_cf0.block_type = "td_block_related_posts";
block_tdi_3_cf0.post_count = "3";
block_tdi_3_cf0.found_posts = "25064";
block_tdi_3_cf0.header_color = "";
block_tdi_3_cf0.ajax_pagination_infinite_stop = "";
block_tdi_3_cf0.max_num_pages = "8355";
tdBlocksArray.push(block_tdi_3_cf0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_bb0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_cf0" href="#">RELATED ARTICLES</a><a id="tdi_5_0bb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_cf0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_cf0 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://colombogazette.com/2021/02/21/acju-says-muslim-community-in-sri-lanka-unjustly-demonized/" rel="bookmark" class="td-image-wrap " title="ACJU says Muslim community in Sri Lanka unjustly demonized"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ACJU says Muslim community in Sri Lanka unjustly demonized" data-type="image_tag" data-img-url="https://colombogazette.com/wp-content/uploads/2020/04/Muslim-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://colombogazette.com/2021/02/21/acju-says-muslim-community-in-sri-lanka-unjustly-demonized/" rel="bookmark" title="ACJU says Muslim community in Sri Lanka unjustly demonized">ACJU says Muslim community in Sri Lanka unjustly demonized</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://colombogazette.com/2021/02/21/over-1500-airport-workers-vaccinated/" rel="bookmark" class="td-image-wrap " title="Over 1500 airport workers vaccinated"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Over 1500 airport workers vaccinated" data-type="image_tag" data-img-url="https://colombogazette.com/wp-content/uploads/2021/02/5-1-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://colombogazette.com/2021/02/21/over-1500-airport-workers-vaccinated/" rel="bookmark" title="Over 1500 airport workers vaccinated">Over 1500 airport workers vaccinated</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://colombogazette.com/2021/02/21/sri-lanka-hopes-us-will-invest-in-chinese-funded-port-city/" rel="bookmark" class="td-image-wrap " title="Sri Lanka hopes US will invest in Chinese funded Port City"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sri Lanka hopes US will invest in Chinese funded Port City" data-type="image_tag" data-img-url="https://colombogazette.com/wp-content/uploads/2021/02/usgspm-2021-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://colombogazette.com/2021/02/21/sri-lanka-hopes-us-will-invest-in-chinese-funded-port-city/" rel="bookmark" title="Sri Lanka hopes US will invest in Chinese funded Port City">Sri Lanka hopes US will invest in Chinese funded Port City</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_cf0" data-td_block_id="tdi_3_cf0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_cf0" data-td_block_id="tdi_3_cf0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/22/zero-draft-calls-for-continued-monitoring-of-sri-lanka/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://colombogazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d172c52250" /></p><input type="hidden" id="ak_js" name="ak_js" value="154" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4799538860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_6_ca7 td_block_template_1 ">
<style>
/* custom css */
.tdi_6_ca7.td-a-rec{
					text-align: center;
				}.tdi_6_ca7 .td-element-style{
					z-index: -1;
				}.tdi_6_ca7.td-a-rec-img{
				    text-align: left;
				}.tdi_6_ca7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6_ca7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://colombogazette.com/"><img class="td-retina-data" src="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" data-retina="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" alt="" title="" width="365" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-newspaper-above-header-container"><ul id="menu-newspaper-above-header" class="td-subfooter-menu"><li id="menu-item-122958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-122958"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-122959" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122959"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
<li id="menu-item-122957" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122957"><a href="https://colombogazette.com/live/">LIVE</a></li>
<li id="menu-item-122960" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122960"><a href="https://colombogazette.com/category/maldives-news/">Maldives News</a></li>
<li id="menu-item-122963" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122963"><a href="https://colombogazette.com/category/world-news/">World News</a></li>
<li id="menu-item-122961" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122961"><a href="https://colombogazette.com/category/news-in-pics/">News in pics</a></li>
<li id="menu-item-122962" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122962"><a href="https://colombogazette.com/category/society-by-zarani/">Society by Zarani</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
                    jQuery(document).ready(function($) {

                        setTimeout(function() {
                            if ( typeof(window.google_jobrunner) === "undefined" ) {

                                //ad blocker installed - show notice

                                swal({
                                    title: "We need your support. Adblocker Detected",
                                    text: "<h3 style="text-align: center;"><strong>We need your support</strong></h3>\n<p style="text-align: center;">Advertising helps us continue to provide quality content.\nHelp support us by disabling your ad blocker on our site.</p>\n&nbsp;\n<p style="text-align: center;"><strong>How to whitelist us:</strong>\n1. Click on the <strong>AdBlock icon</strong> at the top right corner of your browser.\n2. Click <strong>Enabled</strong> on this site until the text reads <strong>Disabled</strong> on this site.\n3. Click the <strong>cross icon</strong> on the top right corner to close this window and refresh the page.</p>\n&nbsp;",                                    type: "warning",
                                    showCancelButton: true,
                                    confirmButtonColor: "#01A9DB",
                                    confirmButtonText: "Yes, I'll Whitelist",
                                    cancelButtonText: "Cancel",
                                    closeOnConfirm: false,   closeOnCancel: false
                                },
                                function(isConfirm){
                                    if (isConfirm) {
                                        swal("Thank you", "Thank you for whitelisting our website. :)", "success");
                                        jQuery(".san_howtowhitelist").hide('slow');
                                    } else {
                                        swal("Oh..", "Oh.. Hope you whitelist our website in your adblocking plugin soon!", "error");
                                        jQuery(".san_howtowhitelist").hide('slow');
                                    }
                                });

                                                                setTimeout(function() {
                                    jQuery(".san_howtowhitelist").css('display', 'flex');
                                },2000);
                                                            }

                        }, 10000);

                    });
                    </script>
<div class="san_howtowhitelist">
<a class="san_howtowhitelist_btn">How to whitelist website on AdBlocker?</a>
</div>
<div class="san_howtowhitelist_modal_wrapper">
<div class="san_howtowhitelist_modal_window">
<h3>How to whitelist website on AdBlocker?</h3>
<ul>
<li><span>1</span> Click on the AdBlock Plus icon on the top right corner of your browser</li>
<li><span>2</span> Click on "Enabled on this site" from the AdBlock Plus option</li>
<li><span>3</span> Refresh the page and start browsing the site</li>
</ul>
<a title="Close" class="close-popup"></a>
</div>
</div>
<script>
            jQuery(document).ready(function() {
                jQuery(".san_howtowhitelist_modal_window .close-popup").click(function(e) {
                    jQuery(".san_howtowhitelist_modal_wrapper").animate({
                        opacity : 0
                    }, 1500, function(){
                        jQuery(".san_howtowhitelist_modal_wrapper").hide();
                    });
                });

                jQuery(document).on("click", "a.san_howtowhitelist_btn", function(e) {
                   e.preventDefault();
                   swal.close();
                   //jQuery(".san_wrapper").hide();
                   jQuery(".san_howtowhitelist").hide();
                   setTimeout(function() {
                       jQuery(".san_howtowhitelist_modal_wrapper").animate({
                           opacity : 1
                       });
                       jQuery(".san_howtowhitelist_modal_wrapper").show();

                   },500);

               });

            });

            </script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-author-name {

    display: none !important;
}


.td-module-comments {

    display: none !important;
}
</style>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/colombogazette.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"185575"};
/* ]]> */
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.6.1' id='strack_js-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://colombogazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162805629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162805629-1');
</script>

<script>
    
</script>
</body>
</html>