<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Seylan Bank supports customer dreams with financial services at &#039;Kedella Construction Expo 2020&#039; | Colombo Gazette</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://colombogazette.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg">

<meta name="description" content="Seylan Bank, the Bank with a Heart recently participated in the &#039;Kedella Construction Expo 2020&#039;, Sri Lanka&#039;s premier Home Construction and Interior trade show, providing a wide range of banking services to customers visiting the show." />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://colombogazette.com/#organization","url":"https://colombogazette.com/","name":"Colombo Gazette","sameAs":["https://www.facebook.com/ColomboGazette/","https://twitter.com/colombogazette"]},{"@type":"WebSite","@id":"https://colombogazette.com/#website","url":"https://colombogazette.com/","name":"Colombo Gazette","publisher":{"@id":"https://colombogazette.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://colombogazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#webpage","url":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/","inLanguage":"en-GB","name":"Seylan Bank supports customer dreams with financial services at ‘Kedella Construction Expo 2020’","isPartOf":{"@id":"https://colombogazette.com/#website"},"breadcrumb":{"@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#breadcrumblist"},"description":"Seylan Bank, the Bank with a Heart recently participated in the ‘Kedella Construction Expo 2020’, Sri Lanka’s premier Home Construction and Interior trade show, providing a wide range of banking services to customers visiting the show.","image":{"@type":"ImageObject","@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#primaryimage","url":"https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg","width":800,"height":549},"primaryImageOfPage":{"@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#primaryimage"},"datePublished":"2020-09-08T12:23:07+05:30","dateModified":"2020-09-08T12:23:07+05:30"},{"@type":"Article","@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#article","isPartOf":{"@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#webpage"},"author":{"@id":"https://colombogazette.com/author/vyshnavy/#author"},"headline":"Seylan Bank supports customer dreams with financial services at ‘Kedella Construction Expo 2020’","datePublished":"2020-09-08T12:23:07+05:30","dateModified":"2020-09-08T12:23:07+05:30","commentCount":0,"mainEntityOfPage":{"@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#webpage"},"publisher":{"@id":"https://colombogazette.com/#organization"},"articleSection":"Advertorial, Seylan Bank","image":{"@type":"ImageObject","@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#primaryimage","url":"https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg","width":800,"height":549}},{"@type":"Person","@id":"https://colombogazette.com/author/vyshnavy/#author","name":"Vyshnavy","sameAs":[],"image":{"@type":"ImageObject","@id":"https://colombogazette.com/#personlogo","url":"https://secure.gravatar.com/avatar/65c220bc59e375509d0061947f6a7d1d?s=96&d=blank&r=g","width":96,"height":96,"caption":"Vyshnavy"}},{"@type":"BreadcrumbList","@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://colombogazette.com/","url":"https://colombogazette.com/","name":"Colombo Gazette Sri Lanka"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/","url":"https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/","name":"Seylan Bank supports customer dreams with financial services at ‘Kedella Construction Expo 2020’"}}]}]}</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Seylan Bank supports customer dreams with financial services at &#039;Kedella Construction Expo 2020&#039; | Colombo Gazette" />
<meta property="og:description" content="Seylan Bank, the Bank with a Heart recently participated in the &#039;Kedella Construction Expo 2020&#039;, Sri Lanka&#039;s premier Home Construction and Interior trade show, providing a wide range of banking services to customers visiting the show." />
<meta property="og:url" content="https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/" />
<meta property="og:site_name" content="Colombo Gazette" />
<meta property="og:image" content="https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg" />
<meta property="article:published_time" content="2020-09-08T12:23:07Z" />
<meta property="article:modified_time" content="2020-09-08T12:23:07Z" />
<meta property="og:image:secure_url" content="https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Seylan Bank supports customer dreams with financial services at &#039;Kedella Construction Expo 2020&#039; | Colombo Gazette" />
<meta name="twitter:description" content="Seylan Bank, the Bank with a Heart recently participated in the &#039;Kedella Construction Expo 2020&#039;, Sri Lanka&#039;s premier Home Construction and Interior trade show, providing a wide range of banking services to customers visiting the show." />
<meta name="twitter:image" content="https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', '162851641', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Feed" href="https://colombogazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Comments Feed" href="https://colombogazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Seylan Bank supports customer dreams with financial services at ‘Kedella Construction Expo 2020’ Comments Feed" href="https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/colombogazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://colombogazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css' href='https://colombogazette.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css' href='https://colombogazette.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css' href='https://colombogazette.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css' href='https://colombogazette.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://colombogazette.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://colombogazette.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://colombogazette.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://colombogazette.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.5' id='adning_dummy_advertising-js'></script>
<link rel="https://api.w.org/" href="https://colombogazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://colombogazette.com/wp-json/wp/v2/posts/174810" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://colombogazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://colombogazette.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='SampathCards Partners with Kotelawala Defence University' href='https://colombogazette.com/2020/09/08/sampathcards-partners-with-kotelawala-defence-university/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/" />
<link rel='shortlink' href='https://colombogazette.com/?p=174810' />
<link rel="alternate" type="application/json+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2020%2F09%2F08%2Fseylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2020%2F09%2F08%2Fseylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"251739c7b1","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"251739c7b1","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>

<style></style>
<script data-ad-client="ca-pub-1795470547300847" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://colombogazette.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/category/advertorial/",
                    "name": "Advertorial"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/",
                    "name": "Seylan Bank supports customer dreams with financial services at ‘Kedella Construction Expo..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" />
<meta name="msapplication-TileImage" content="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0000;
                }
                .tdm-btn-style1 {
					background-color: #dd0000;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0000;
				}
				.tdm-btn-style2 {
				    color: #dd0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0000;
                    -moz-box-shadow: 0 2px 16px #dd0000;
                    box-shadow: 0 2px 16px #dd0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0000;
                    -moz-box-shadow: 0 4px 26px #dd0000;
                    box-shadow: 0 4px 26px #dd0000;
				}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-174810 single-format-standard td-standard-pack seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020 global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu" class="td-mobile-main-menu"><li id="menu-item-146116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-146116"><a href="https://colombogazette.com/">Home</a></li>
<li id="menu-item-121721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121721"><a href="https://colombogazette.com/category/news/">News</a></li>
<li id="menu-item-121723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121723"><a href="https://colombogazette.com/category/sports/">Sports</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129455"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li id="menu-item-166561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166561"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li id="menu-item-129456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129456"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li id="menu-item-121720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121720"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li id="menu-item-121724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121724"><a href="https://colombogazette.com/category/places-to-visit/">Travel</a></li>
<li id="menu-item-143070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143070"><a href="https://play.google.com/store/apps/details?id=com.appswiz.colomboygazettebfhjad">Google Play App</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://colombogazette.com/about-us/">About us</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://colombogazette.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap "></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, September 8, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-newspaper-above-main-menu" class="top-header-menu"><li id="menu-item-146972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-146972"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-128112" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128112"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
<li id="menu-item-128115" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128115"><a href="https://colombogazette.com/category/food-impressions/">Food Impressions</a></li>
<li id="menu-item-128117" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128117"><a href="https://colombogazette.com/category/hotel-restaurant-deals/">Hotel/Restaurant deals</a></li>
<li id="menu-item-128121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128121"><a href="https://colombogazette.com/category/places-to-visit/">Travel</a></li>
<li id="menu-item-128114" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128114"><a href="https://colombogazette.com/category/fashion/">Fashion</a></li>
<li id="menu-item-128116" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128116"><a href="https://colombogazette.com/category/pics/">Gazette clicks</a></li>
<li id="menu-item-128120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128120"><a href="https://colombogazette.com/category/spotlight/">Spotlight</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://colombogazette.com/about-us/">About us</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://colombogazette.com/">
<img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" src="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" alt="" />
<span class="td-visual-hidden">Colombo Gazette</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_7ff td_block_template_1 ">
<style>
/* custom css */
.tdi_1_7ff.td-a-rec{
					text-align: center;
				}.tdi_1_7ff .td-element-style{
					z-index: -1;
				}.tdi_1_7ff.td-a-rec-img{
				    text-align: left;
				}.tdi_1_7ff.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_7ff.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://colombogazette.com/">
<img src="https://colombogazette.com/wp-content/uploads/2016/07/very-small-CG-logo.jpg" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://colombogazette.com/">
<img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" src="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" alt="" />
</a>
</div>
<div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-146116"><a href="https://colombogazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121721"><a href="https://colombogazette.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121723"><a href="https://colombogazette.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129455"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166561"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129456"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121720"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121724"><a href="https://colombogazette.com/category/places-to-visit/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143070"><a href="https://play.google.com/store/apps/details?id=com.appswiz.colomboygazettebfhjad">Google Play App</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://colombogazette.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://colombogazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Advertorial" class="entry-crumb" href="https://colombogazette.com/category/advertorial/">Advertorial</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Seylan Bank supports customer dreams with financial services at ‘Kedella Construction Expo...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-174810" class="post-174810 post type-post status-publish format-standard has-post-thumbnail category-advertorial tag-seylan-bank" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">Seylan Bank supports customer dreams with financial services at ‘Kedella Construction Expo 2020’</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T17:53:07+05:30">8 September 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2020%2F09%2F08%2Fseylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99&url=https%3A%2F%2Fcolombogazette.com%2F2020%2F09%2F08%2Fseylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020%2F&via=colombogazette">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/&amp;media=https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg&description=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99 %0A%0A https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/&title=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6b88e92878a85cba98a8580cb989e9b9b84999f98cb889e989f84868e99cb8f998e8a8698cb9c829f83cb8d82858a8588828a87cb988e999d82888e98cb8a9fcb096b73a08e8f8e87878acba88485989f999e889f828485cbae939b84cbd9dbd9db096b72cd89848f92d6839f9f9b98d1c4c4888487848689848c8a918e9f9f8ec5888486c4d9dbd9dbc4dbd2c4dbd3c4988e92878a85c6898a8580c6989e9b9b84999f98c6889e989f84868e99c68f998e8a8698c69c829f83c68d82858a8588828a87c6988e999d82888e98c68a9fc6808e8f8e87878ac6888485989f999e889f828485c68e939b84c6d9dbd9dbc4">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99 https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">

<div class='code-block code-block-8' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3804415891" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img loading="lazy" class="alignleft wp-image-174811 " src="https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg" alt="" width="351" height="241" srcset="https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg 800w, https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2-218x150.jpg 218w, https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2-696x478.jpg 696w, https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2-612x420.jpg 612w, https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2-100x70.jpg 100w" sizes="(max-width: 351px) 100vw, 351px" />Seylan Bank, the Bank with a Heart recently participated in the ‘Kedella Construction Expo 2020’, Sri Lanka’s premier Home Construction and Interior trade show, providing a wide range of banking services to customers visiting the show. The exhibition took place at the Bandaranaike Memorial International Conference Hall (BMICH) on the 14th, 15th &amp; 16th of August.</p>
<p>Organized by Asia Exhibitions &amp; Conventions (Pvt) Ltd, the exhibition was the first event conducted in the country after the pandemic, according to the health and safety regulations. With a participation of over 40,000 people, the ‘Kedella Construction Expo 2020’ exhibition attracts visitors from across the island, featuring a wide range of exhibitors including Household Appliances, Home Decorations, Real Estate, Landscaping, Furniture, Tiles, Granite Traders, Bathroom Fittings, Kitchenware, Electrical Goods, Paints, Wall Design Traders, Ceiling Decorators, Lighting, Home Drapers and Banking and Insurance.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3804415891" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Seylan Bank provided financial solutions and advice to eager consumers looking for financial assistance, allowing them to make their housing dreams a reality. The bank offered services ranging from Housing Loans, Personal Loans and Credit Cards with the most competitive interest rates and payment plans in the market. Apart from these, Seylan Home Loans specialists and advisors were available at the exhibition to provide solutions and customized financial propositions for free, to walk in customers.</p>
<p>With a further drive to ensure customer convenience, Seylan Bank deployed a mobile ATM near the main hall of the event premises throughout all 3 days of the exhibition, ensuring customers had easy access to carry out cash withdrawals and check their account balances at any given time during the 3 day long exhibition.</p><div class='code-block code-block-16' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3400730062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Seylan Bank, the Bank with a Heart, operates with a vision to offer the ultimate banking experience to its valued customers through cutting-edge technology, innovative products, and best-in-class services. The Bank has a growing clientele of SMEs, Retail and Corporate Customers and has expanded its footprint with 173 branches across the country and an ATM network of 216 units. Seylan Bank has been endorsed as a financially stable organization with performance excellence across the board by Fitch Ratings, with the bank’s national long-term rating revised to ‘A (lka). The bank was ranked second among public listed companies for transparency in corporate reporting by Transparency Global and is now part of the S&amp;P Dow Jones SL 20 Index. These achievements are a testament to Seylan Bank’s financial stability and unwavering dedication to ensuring excellence across all endeavours. For more information on products and services please visit <a href="http://www.seylan.lk">www.seylan.lk</a>.</p>
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-5' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr-10+2n-c-32" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8255699478"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5870480063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8034507198" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-12' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-13' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8034507198" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2020%2F09%2F08%2Fseylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99&url=https%3A%2F%2Fcolombogazette.com%2F2020%2F09%2F08%2Fseylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020%2F&via=colombogazette">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/&amp;media=https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg&description=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99 %0A%0A https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/&title=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5f602c2a3d353a3c2b620c3a26333e317f1d3e31347f2c2a2f2f302d2b2c7f3c2a2c2b30323a2d7f3b2d3a3e322c7f28362b377f3936313e313c363e337f2c3a2d29363c3a2c7f3e2b7fbddfc7143a3b3a33333e7f1c30312c2b2d2a3c2b3630317f1a272f307f6d6f6d6fbddfc6793d303b2662372b2b2f2c6570703c303330323d30383e253a2b2b3a713c3032706d6f6d6f706f66706f67702c3a26333e31723d3e3134722c2a2f2f302d2b2c723c2a2c2b30323a2d723b2d3a3e322c7228362b37723936313e313c363e33722c3a2d29363c3a2c723e2b72343a3b3a33333e723c30312c2b2d2a3c2b363031723a272f30726d6f6d6f70">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Seylan+Bank+supports+customer+dreams+with+financial+services+at+%E2%80%98Kedella+Construction+Expo+2020%E2%80%99 https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://colombogazette.com/author/vyshnavy/">Vyshnavy</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vyshnavy"></span><meta itemprop="datePublished" content="2020-09-08T17:53:07+05:30"><meta itemprop="dateModified" content="2020-09-08T17:53:07+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://colombogazette.com/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg"></span><meta itemprop="name" content="Colombo Gazette"></span><meta itemprop="headline " content="Seylan Bank supports customer dreams with financial services at ‘Kedella Construction Expo 2020’"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2020/09/Image-01-2.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="549"></span> </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/08/seylan-bank-supports-customer-dreams-with-financial-services-at-kedella-construction-expo-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://colombogazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='174810' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0d974e3c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget gabfire_simplead_widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4799538860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_3_025 td_block_template_1 ">
<style>
/* custom css */
.tdi_3_025.td-a-rec{
					text-align: center;
				}.tdi_3_025 .td-element-style{
					z-index: -1;
				}.tdi_3_025.td-a-rec-img{
				    text-align: left;
				}.tdi_3_025.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_025.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://colombogazette.com/"><img class="td-retina-data" src="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" data-retina="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" alt="" title="" width="365" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-newspaper-above-header-container"><ul id="menu-newspaper-above-header" class="td-subfooter-menu"><li id="menu-item-122958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-122958"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-122959" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122959"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
<li id="menu-item-122957" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122957"><a href="https://colombogazette.com/live/">LIVE</a></li>
<li id="menu-item-122960" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122960"><a href="https://colombogazette.com/category/maldives-news/">Maldives News</a></li>
<li id="menu-item-122963" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122963"><a href="https://colombogazette.com/category/world-news/">World News</a></li>
<li id="menu-item-122961" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122961"><a href="https://colombogazette.com/category/news-in-pics/">News in pics</a></li>
<li id="menu-item-122962" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122962"><a href="https://colombogazette.com/category/society-by-zarani/">Society by Zarani</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-author-name {

    display: none !important;
}


.td-module-comments {

    display: none !important;
}
</style>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-08-09 07:30:43+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/colombogazette.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/colombog\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/colombogazette.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.5.4' id='_ning_global-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.4' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.4' id='spr_parallax_js-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/colombogazette.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"174810"};
/* ]]> */
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.5' id='strack_js-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://colombogazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162805629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162805629-1');
</script>

<script>
    
</script>


</body>
</html>
