<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>US sanctions Chinese officials over treatment of Uygurs in Xinjiang | Colombo Gazette</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://colombogazette.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg">

<meta name="description" content="The US government announced sanctions on Chinese officials it deems responsible for human rights abuses against ethnic minorities in the country&#039;s Xinjiang Uygur autonomous region (XUAR), pressuring Beijing further on one of many issues that have roiled the bilateral relationship." />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://colombogazette.com/#organization","url":"https://colombogazette.com/","name":"Colombo Gazette","sameAs":["https://www.facebook.com/ColomboGazette/","https://twitter.com/colombogazette"]},{"@type":"WebSite","@id":"https://colombogazette.com/#website","url":"https://colombogazette.com/","name":"Colombo Gazette","publisher":{"@id":"https://colombogazette.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://colombogazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#webpage","url":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/","inLanguage":"en-GB","name":"US sanctions Chinese officials over treatment of Uygurs in Xinjiang","isPartOf":{"@id":"https://colombogazette.com/#website"},"breadcrumb":{"@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#breadcrumblist"},"description":"The US government announced sanctions on Chinese officials it deems responsible for human rights abuses against ethnic minorities in the country’s Xinjiang Uygur autonomous region (XUAR), pressuring Beijing further on one of many issues that have roiled the bilateral relationship.","image":{"@type":"ImageObject","@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#primaryimage","url":"https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3.jpg","width":1233,"height":778},"primaryImageOfPage":{"@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#primaryimage"},"datePublished":"2020-07-09T18:58:28+05:30","dateModified":"2020-07-09T18:58:28+05:30"},{"@type":"Article","@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#article","isPartOf":{"@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#webpage"},"author":{"@id":"https://colombogazette.com/author/admin/#author"},"headline":"US sanctions Chinese officials over treatment of Uygurs in Xinjiang","datePublished":"2020-07-09T18:58:28+05:30","dateModified":"2020-07-09T18:58:28+05:30","commentCount":0,"mainEntityOfPage":{"@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#webpage"},"publisher":{"@id":"https://colombogazette.com/#organization"},"articleSection":"World News, China, US, Uygur, Xinjiang","image":{"@type":"ImageObject","@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#primaryimage","url":"https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3.jpg","width":1233,"height":778}},{"@type":"Person","@id":"https://colombogazette.com/author/admin/#author","name":"admin","sameAs":[],"image":{"@type":"ImageObject","@id":"https://colombogazette.com/#personlogo","url":"https://secure.gravatar.com/avatar/9f4ab78bdb435dfdc69fcd465a3e0e19?s=96&d=blank&r=g","width":96,"height":96,"caption":"admin"}},{"@type":"BreadcrumbList","@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://colombogazette.com/","url":"https://colombogazette.com/","name":"Colombo Gazette Sri Lanka"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/","url":"https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/","name":"US sanctions Chinese officials over treatment of Uygurs in Xinjiang"}}]}]}</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="US sanctions Chinese officials over treatment of Uygurs in Xinjiang | Colombo Gazette" />
<meta property="og:description" content="The US government announced sanctions on Chinese officials it deems responsible for human rights abuses against ethnic minorities in the country&#039;s Xinjiang Uygur autonomous region (XUAR), pressuring Beijing further on one of many issues that have roiled the bilateral relationship." />
<meta property="og:url" content="https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/" />
<meta property="og:site_name" content="Colombo Gazette" />
<meta property="og:image" content="https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3-1120x680.jpg" />
<meta property="article:published_time" content="2020-07-09T18:58:28Z" />
<meta property="article:modified_time" content="2020-07-09T18:58:28Z" />
<meta property="og:image:secure_url" content="https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3-1120x680.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="US sanctions Chinese officials over treatment of Uygurs in Xinjiang | Colombo Gazette" />
<meta name="twitter:description" content="The US government announced sanctions on Chinese officials it deems responsible for human rights abuses against ethnic minorities in the country&#039;s Xinjiang Uygur autonomous region (XUAR), pressuring Beijing further on one of many issues that have roiled the bilateral relationship." />
<meta name="twitter:image" content="https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3-1120x680.jpg" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', '162851641', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Feed" href="https://colombogazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; Comments Feed" href="https://colombogazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Colombo Gazette &raquo; US sanctions Chinese officials over treatment of Uygurs in Xinjiang Comments Feed" href="https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/colombogazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://colombogazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css' href='https://colombogazette.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css' href='https://colombogazette.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css' href='https://colombogazette.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css' href='https://colombogazette.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://colombogazette.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://colombogazette.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://colombogazette.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://colombogazette.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://colombogazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://colombogazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://colombogazette.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Over 40 people in Marawila placed in self-quarantine' href='https://colombogazette.com/2020/07/09/over-40-people-in-marawila-placed-in-self-quarantine/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/" />
<link rel='shortlink' href='https://colombogazette.com/?p=170947' />
<link rel="alternate" type="application/json+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2020%2F07%2F10%2Fus-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://colombogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcolombogazette.com%2F2020%2F07%2F10%2Fus-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"2283eb75ba","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/colombogazette.com\/wp-admin\/","wpRestNonce":"2283eb75ba","wpRestUrl":"https:\/\/colombogazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>

<style></style>
<script data-ad-client="ca-pub-1795470547300847" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://colombogazette.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/category/world-news/",
                    "name": "World News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/",
                    "name": "US sanctions Chinese officials over treatment of Uygurs in Xinjiang"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" />
<meta name="msapplication-TileImage" content="https://colombogazette.com/wp-content/uploads/2012/03/gazette-logo.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd0000;
                }
                .tdm-btn-style1 {
					background-color: #dd0000;
				}
				.tdm-btn-style2:before {
				    border-color: #dd0000;
				}
				.tdm-btn-style2 {
				    color: #dd0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd0000;
                    -moz-box-shadow: 0 2px 16px #dd0000;
                    box-shadow: 0 2px 16px #dd0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd0000;
                    -moz-box-shadow: 0 4px 26px #dd0000;
                    box-shadow: 0 4px 26px #dd0000;
				}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-170947 single-format-standard td-standard-pack us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu" class="td-mobile-main-menu"><li id="menu-item-146116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-146116"><a href="https://colombogazette.com/">Home</a></li>
<li id="menu-item-121721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121721"><a href="https://colombogazette.com/category/news/">News</a></li>
<li id="menu-item-121723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121723"><a href="https://colombogazette.com/category/sports/">Sports</a></li>
<li id="menu-item-129455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129455"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li id="menu-item-166561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166561"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li id="menu-item-129456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129456"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li id="menu-item-121720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121720"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li id="menu-item-121724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121724"><a href="https://colombogazette.com/category/places-to-visit/">Travel</a></li>
<li id="menu-item-143070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143070"><a href="https://play.google.com/store/apps/details?id=com.appswiz.colomboygazettebfhjad">Google Play App</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://colombogazette.com/about-us/">About us</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://colombogazette.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap "></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-mp-1">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ColomboGazette/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/colombogazette/channel/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/colombogazette" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCZQPp1GLCGsO6diOi3aQtjw?view_as=public" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, July 10, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-newspaper-above-main-menu" class="top-header-menu"><li id="menu-item-146972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-146972"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-128112" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128112"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
<li id="menu-item-128115" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128115"><a href="https://colombogazette.com/category/food-impressions/">Food Impressions</a></li>
<li id="menu-item-128117" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128117"><a href="https://colombogazette.com/category/hotel-restaurant-deals/">Hotel/Restaurant deals</a></li>
<li id="menu-item-128121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128121"><a href="https://colombogazette.com/category/places-to-visit/">Travel</a></li>
<li id="menu-item-128114" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128114"><a href="https://colombogazette.com/category/fashion/">Fashion</a></li>
<li id="menu-item-128116" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128116"><a href="https://colombogazette.com/category/pics/">Gazette clicks</a></li>
<li id="menu-item-128120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128120"><a href="https://colombogazette.com/category/spotlight/">Spotlight</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://colombogazette.com/about-us/">About us</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://colombogazette.com/">
<img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" src="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" alt="" />
<span class="td-visual-hidden">Colombo Gazette</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_659 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_659.td-a-rec{
					text-align: center;
				}.tdi_1_659 .td-element-style{
					z-index: -1;
				}.tdi_1_659.td-a-rec-img{
				    text-align: left;
				}.tdi_1_659.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_659.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4557650787"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://colombogazette.com/">
<img src="https://colombogazette.com/wp-content/uploads/2016/07/very-small-CG-logo.jpg" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://colombogazette.com/">
<img class="td-retina-data" data-retina="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" src="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg" alt="" />
</a>
</div>
<div class="menu-newspaper-top-menu-container"><ul id="menu-newspaper-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-146116"><a href="https://colombogazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121721"><a href="https://colombogazette.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121723"><a href="https://colombogazette.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129455"><a href="https://colombogazette.com/category/oped/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166561"><a href="https://colombogazette.com/category/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129456"><a href="https://colombogazette.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121720"><a href="https://colombogazette.com/category/life/">Lifestyle / Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121724"><a href="https://colombogazette.com/category/places-to-visit/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-143070"><a href="https://play.google.com/store/apps/details?id=com.appswiz.colomboygazettebfhjad">Google Play App</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://colombogazette.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://colombogazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World News" class="entry-crumb" href="https://colombogazette.com/category/world-news/">World News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">US sanctions Chinese officials over treatment of Uygurs in Xinjiang</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-170947" class="post-170947 post type-post status-publish format-standard has-post-thumbnail category-world-news tag-china tag-us tag-uygur tag-xinjiang" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">US sanctions Chinese officials over treatment of Uygurs in Xinjiang</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T00:28:28+05:30">July 10, 2020 - 00:28</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2020%2F07%2F10%2Fus-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang&url=https%3A%2F%2Fcolombogazette.com%2F2020%2F07%2F10%2Fus-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang%2F&via=colombogazette">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/&amp;media=https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3.jpg&description=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang %0A%0A https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/&title=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#013e7274636b6462753c54522172606f6275686e6f72214269686f647264216e6767686268606d72216e7764732175736460756c646f75216e672154786674737221686f2159686f6b68606f6627636e65783c69757571723b2e2e626e6d6e6c636e66607b647575642f626e6c2e333133312e31362e30312e74722c72606f6275686e6f722c6269686f6472642c6e6767686268606d722c6e7764732c75736460756c646f752c6e672c7478667473722c686f2c79686f6b68606f662e">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3_6f6 td_block_template_1 ">
<style>
/* custom css */
.tdi_3_6f6.td-a-rec{
					text-align: center;
				}.tdi_3_6f6 .td-element-style{
					z-index: -1;
				}.tdi_3_6f6.td-a-rec-img{
				    text-align: left;
				}.tdi_3_6f6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_6f6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class='code-block code-block-8' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3804415891" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><a href="https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3.jpg"><img class="alignleft  wp-image-170948" src="https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3.jpg" alt="" width="304" height="191" srcset="https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3.jpg 1233w, https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3-960x606.jpg 960w, https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3-696x439.jpg 696w, https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3-1068x674.jpg 1068w, https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3-666x420.jpg 666w" sizes="(max-width: 304px) 100vw, 304px" /></a>The US government announced sanctions on Chinese officials it deems responsible for human rights abuses against ethnic minorities in the country’s Xinjiang Uygur autonomous region (XUAR), pressuring Beijing further on one of many issues that have roiled the bilateral relationship.</p>
<p>The sanctions specifically name XUAR party secretary Chen Quanguo and three other top officials of the region’s leadership, as well as other unidentified people “believed to be responsible for, or complicit in, the unjust detention or abuse of Uygurs, ethnic Kazakhs and members of other minority groups in Xinjiang”, US Secretary of State Mike Pompeo said on Thursday.</p><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3804415891" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“The United States will not stand idly by as the [Chinese Communist Party] carries out human rights abuses targeting” these groups, he added, citing “forced labour, arbitrary mass detention and forced population control, and attempts to erase their culture and Muslim faith”.</p>
<p>Pompeo said the sanctions were authorised by a 2017 executive order signed by US President Donald Trump called “Blocking the Property of Persons Involved in Serious Human Rights Abuse or Corruption”, and were in line with the Global Magnitsky Human Rights Accountability Act, which was signed into law by then president Barack Obama in 2012.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_33e td_block_template_1 ">
<style>
/* custom css */
.tdi_2_33e.td-a-rec{
					text-align: center;
				}.tdi_2_33e .td-element-style{
					z-index: -1;
				}.tdi_2_33e.td-a-rec-img{
				    text-align: left;
				}.tdi_2_33e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_33e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class='code-block code-block-16' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="3400730062"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Last month, Trump signed the Uyghur Human Rights Policy Act, which requires greater US scrutiny of suspected human rights abuses in Xinjiang and demands that Chinese officials considered responsible be subject to economic sanctions and barred from entering the US.</p>
<p>The legislation was passed in response to the Chinese government’s establishment of mass internment facilities in Xinjiang for what Beijing claims to be voluntary “vocational” education aimed at countering religious extremism.</p>
<p>Leaks of internal government documents in recent months have challenged that narrative, presenting evidence of a network of locked-down facilities and directives from Chinese Communist Party leaders to “round up everyone who should be rounded up”.</p>
<p>The State Department’s latest move against China follows threats of US sanctions against Chinese officials for suspected abuses in Hong Kong and Tibet, two other regions of China ostensibly granted degrees of autonomy from Beijing. <strong>(Courtesy South China Morning Post)</strong></p>
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-5' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-gr-10+2n-c-32" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8255699478"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-6' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5870480063"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8034507198" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-12' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="5178948867"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-13' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="8034507198" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_4_663 td_block_template_1 ">
<style>
/* custom css */
.tdi_4_663.td-a-rec{
					text-align: center;
				}.tdi_4_663 .td-element-style{
					z-index: -1;
				}.tdi_4_663.td-a-rec-img{
				    text-align: left;
				}.tdi_4_663.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_663.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="7469763158"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcolombogazette.com%2F2020%2F07%2F10%2Fus-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang&url=https%3A%2F%2Fcolombogazette.com%2F2020%2F07%2F10%2Fus-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang%2F&via=colombogazette">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/&amp;media=https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3.jpg&description=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang %0A%0A https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/&title=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e98187f4a7b5bab7a0bdbbbaa7f497bcbdbab1a7b1f4bbb2b2bdb7bdb5b8a7f4bba2b1a6f4a0a6b1b5a0b9b1baa0f4bbb2f481adb3a1a6a7f4bdbaf48cbdbabebdb5bab3f2b6bbb0ade9bca0a0a4a7eefbfbb7bbb8bbb9b6bbb3b5aeb1a0a0b1fab7bbb9fbe6e4e6e4fbe4e3fbe5e4fba1a7f9a7b5bab7a0bdbbbaa7f9b7bcbdbab1a7b1f9bbb2b2bdb7bdb5b8a7f9bba2b1a6f9a0a6b1b5a0b9b1baa0f9bbb2f9a1adb3a1a6a7f9bdbaf9acbdbabebdb5bab3fb">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=US+sanctions+Chinese+officials+over+treatment+of+Uygurs+in+Xinjiang https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/">
<div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
<div class="td-social-but-text">Viber</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://colombogazette.com/author/admin/">admin</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2020-07-10T00:28:28+05:30"><meta itemprop="dateModified" content="2020-07-10T00:28:28+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://colombogazette.com/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2018/05/gazette_logo.jpg"></span><meta itemprop="name" content="Colombo Gazette"></span><meta itemprop="headline " content="US sanctions Chinese officials over treatment of Uygurs in Xinjiang"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://colombogazette.com/wp-content/uploads/2020/07/Untitled-3.jpg"><meta itemprop="width" content="1233"><meta itemprop="height" content="778"></span> </footer>
</article> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/10/us-sanctions-chinese-officials-over-treatment-of-uygurs-in-xinjiang/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://colombogazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a8e362019" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget gabfire_simplead_widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1795470547300847" data-ad-slot="4799538860"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside><aside class="td_block_template_1 widget gabfire_simplead_widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1795470547300847" data-ad-slot="1147850089" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-newspaper-above-header-container"><ul id="menu-newspaper-above-header" class="td-subfooter-menu"><li id="menu-item-122958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-122958"><a href="https://colombogazette.com/about-us/">About us</a></li>
<li id="menu-item-122959" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122959"><a href="https://colombogazette.com/contact-us/">Contact us</a></li>
<li id="menu-item-122957" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122957"><a href="https://colombogazette.com/live/">LIVE</a></li>
<li id="menu-item-122960" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122960"><a href="https://colombogazette.com/category/maldives-news/">Maldives News</a></li>
<li id="menu-item-122963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-122963"><a href="https://colombogazette.com/category/world-news/">World News</a></li>
<li id="menu-item-122961" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122961"><a href="https://colombogazette.com/category/news-in-pics/">News in pics</a></li>
<li id="menu-item-122962" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122962"><a href="https://colombogazette.com/category/society-by-zarani/">Society by Zarani</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; <a href="https://srilankaholidayguru.com">Copyright</a> </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-author-name {

    display: none !important;
}


.td-module-comments {

    display: none !important;
}

.td-pb-row [class*=td-pb-span] {
    color: #0d0d0d !important;
}

a, cite a:hover, .td-page-content blockquote p, .td-post-content blockquote p, .mce-content-body blockquote p, .comment-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .td_module_wrap:hover .entry-title a, .td-subcat-filter .td-subcat-list a:hover, .td-subcat-filter .td-subcat-dropdown a:hover, .td_quote_on_blocks, .dropcap2, .dropcap3, .td_top_authors .td-active .td-authors-name a, .td_top_authors .td_mod_wrap:hover .td-authors-name a, .td-post-next-prev-content a:hover, .author-box-wrap .td-author-social a:hover, .td-author-name a:hover, .td-author-url a:hover, .comment-reply-link:hover, .logged-in-as a:hover, #cancel-comment-reply-link:hover, .td-search-query, .widget a:hover, .td_wp_recentcomments a:hover, .archive .widget_archive .current, .archive .widget_archive .current a, .widget_calendar tfoot a:hover, #bbpress-forums li.bbp-header .bbp-reply-content span a:hover, #bbpress-forums .bbp-forum-freshness a:hover, #bbpress-forums .bbp-topic-freshness a:hover, #bbpress-forums .bbp-forums-list li a:hover, #bbpress-forums .bbp-forum-title:hover, #bbpress-forums .bbp-topic-permalink:hover, #bbpress-forums .bbp-topic-started-by a:hover, #bbpress-forums .bbp-topic-started-in a:hover, #bbpress-forums .bbp-body .super-sticky li.bbp-topic-title .bbp-topic-permalink, #bbpress-forums .bbp-body .sticky li.bbp-topic-title .bbp-topic-permalink, .widget_display_replies .bbp-author-name, .widget_display_topics .bbp-author-name, .td-subfooter-menu li a:hover, a.vc_btn-black:hover, .td-smart-list-dropdown-wrap .td-smart-list-button:hover, .td-instagram-user a, .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover, .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i, .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link:hover, .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item .td-cur-simple-item, .td_block_template_2 .td-related-title .td-cur-simple-item, .td_block_template_5 .td-related-title .td-cur-simple-item, .td_block_template_6 .td-related-title .td-cur-simple-item, .td_block_template_7 .td-related-title .td-cur-simple-item, .td_block_template_8 .td-related-title .td-cur-simple-item, .td_block_template_9 .td-related-title .td-cur-simple-item, .td_block_template_10 .td-related-title .td-cur-simple-item, .td_block_template_11 .td-related-title .td-cur-simple-item, .td_block_template_12 .td-related-title .td-cur-simple-item, .td_block_template_13 .td-related-title .td-cur-simple-item, .td_block_template_14 .td-related-title .td-cur-simple-item, .td_block_template_15 .td-related-title .td-cur-simple-item, .td_block_template_16 .td-related-title .td-cur-simple-item, .td_block_template_17 .td-related-title .td-cur-simple-item, .td-theme-wrap .sf-menu ul .td-menu-item > a:hover, .td-theme-wrap .sf-menu ul .sfHover > a, .td-theme-wrap .sf-menu ul .current-menu-ancestor > a, .td-theme-wrap .sf-menu ul .current-category-ancestor > a, .td-theme-wrap .sf-menu ul .current-menu-item > a, .td_outlined_btn, .td_block_categories_tags .td-ct-item:hover {
    color: #0d0d0d;
}
</style>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://colombogazette.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/colombogazette.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/colombog\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/colombogazette.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.4'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/colombogazette.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"170947"};
/* ]]> */
</script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://colombogazette.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://colombogazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-162805629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-162805629-1');
</script>

<script>
    
</script>


</body>
</html>
